?

Log in

No account? Create an account

The Stainless Steel Rat's LiveJournal

The Rat who is made of Stainless Steel


Previous Entry Share Next Entry
(no subject)
BB Piano
stainsteelrat
Can anyone get the main Yahoo Groups page to work? It's been a long time since I visited there and the link seems dead, yet both Google and Yahoo show it as a valid link. Probably just broken...

I've just done my hobbity thing and had a second breakfast (the other one was wayyyyyyy too early). Terry wants to go and see Charlie's Angels 2 tonight, which is fine by me.

Update: Been cycling (for the first time in a month <embarassment>). Saw lots of ickle bunny wabbits. Also saw three deer! One young stag, and two does (a deers a female deers). The stag was either very brave or tame, and was only a couple of metres away. I must take my camera somehow. I'm knackered, that was very painful, and it's probably best not to cycle when hungover.

I've finally given in (as I'm a little bit flush with the cash) and ordered the Playdock for my MP3 player. It'll be nice to have some mobile tunes in the shower, kitchen and garden! I was a little guilty about ordering it at the time, but now I'm glad I did.


  • 1
I had no problems getting into it. Dunno why you wouldn't be able to! Good luck!

Thanks for trying. Hmmm, this is totally bizarre. I've rebooted, disabled my firewall (just in case) and still can't access it. I am supposed to be moderating a group for someone, so this is going to make it difficult :-)

I don't know if this makes any difference, but are you logged into yahoo while you try to go to it? It might make a dif!

Well that was the strange thing. Yahoo.com was showing me logged in. I deleted my cookies and temporary internet files, and voila, it works! Thanks for your help :-)

My friend got pregnant and turned into a hobbit. Breakfast, second breakfast AND elevensies.

And wow, sounds like you have a beautiful area to cycle in :)

  • 1